adv

adv

发表评论

pigsrollaroundinthem(39396) 发表于2017年08月04日 13时02分 星期五
来自这应该驳回部门
开源促进会的联合创始人 Bruce Perens 6 月底在博客上谈论了内核加固补丁集项目 Grsecurity,认为该项目违反了 Linux 内核采用的 GPL 许可证。他认为 Grsecurity 是 Linux 的一个衍生作品,它离不开内核,没有内核它无法工作。这意味着 Grsecurity 也必须采用 GPLv2 许可证或兼容 GPLv2 的许可证。Grsecurity 的回应是起诉 Bruce Perens 诽谤。起诉书坚称 Grsecurity 遵守了 GPLv2 许可证,该公司的协议只应用于未来的补丁, GPLv2 没有任何条款规定可应用于尚未开发、创造或发布的未来版本或更新。

发表评论

用户名:   登录|注册账号
标题:
评论:
使用预览按钮!检查错误!引用添加:[quote][/quote] 链接添加:[url][/url]