您好,您关注的内容已在最近一次服务器维护中进行了备份收藏。如您想阅读此内容,请发送邮件标题为:“申请查看历史备份内容”,正文为:要查看的文章链接,发送至solidot@zhiding.cn,进行申请查看。
「星期四」 Hello Thursday

流行 WordPress 插件发现严重 SQL 注入漏洞

一个安装量超过 100 万的流行 WordPress 插件发现了严重 SQL 注入漏洞,允许攻击者从网站的数据库窃取密码和密钥等敏感数据。该插件叫 NextGEN Gallery,开发者已经修复了该漏洞,释出了 v2.1.79 版,安装该插件的网站应该尽可能快的更新。网站如果允许用户递交帖子,并且激活了 NextGEN Basic TagCloud Gallery 选项,允许访问者通过标签导航图库,攻击者可以修改 URL 参数,插入 SQL 查询指令,加载恶意链接时插件将会执行指令。该漏洞是因为对 URL 参数不正确的输入处理导致的,这种问题在 WordPress 以及非 WordPress 网站中间非常普遍。

pigsrollaroundinthem 发表于

1970年01月01日 08时00分