adv

Meltdown 和 Spectre 补丁导致 Ubuntu 16.04 电脑无法启动

Ubuntu
pigsrollaroundinthem (39396)发表于 2018年01月11日 12时52分 星期四
来自忙着打补丁没时间测试部门
在 Canonical/Ubuntu 的 bug 报告网站 Launchpad 上,许多 Ubuntu 16.04 用户报告系统在更新了 Meltdown 和 Spectre 补丁后无法启动,必须回滚到旧版本内核。问题只影响运行 Ubuntu Xenial 16.04 的用户。用户报告内核版本从 4.4.0.104 升级到 4.4.0.108,新内核版本修正了 Meltdown 和 Spectre 漏洞,但用户重启后却发生了启动失败,重新用旧版本内核 4.4.0.104 启动工作正常。此前微软的 Meltdown 和 Spectre 补丁也导致部分 AMD 用户的电脑无法启动,微软之后暂停了补丁下载。