solidot新版网站常见问题,请点击这里查看。

WordPress 对运行过期 PHP 版本的网站发出警告

PHP 安全
ai (3896)发表于 2019年01月16日 13时29分 星期三
来自
如果网站仍然运行旧的 PHP 版本,开源内容管理系统 WordPress 将在管理面板显示警告。WordPress 目前的计划是对版本号低于 5.6.x(5.6 或更低)的版本显示警告,警告会包含一条 WordPress  支持页的链接,向网站管理员提供如何更新 PHP 版本的信息。WordPress 是最流行的内容管理系统,大约四分之一的网站运行的是 WordPress。而 66.7% 的网站仍然运行已经终止支持的 PHP 版本。