Google 服务将终止支持早期版本的 Android

Google Android
WinterIsComing (31822)发表于 2021年08月04日 11时07分 星期三
来自部门
Google 开始通知 Android 早期版本的用户,宣布从 9 月 27 日起,运行 Android 2.3.7 及更低版本的设备将无法登陆 Google 服务。如果在 9 月 27 日之后登陆,在尝试使用 Google 服务或产品如 Gmail、YouTube 和 Maps 时会返回用户名或密码错误的信息。Android 设备上的很多应用以及服务都依赖于 Google 登陆凭证,如果 Google 登陆失效那么设备上的很多功能都将无法使用。Android 2.3.7 以及更低版本的设备市场占有率不到 0.2%,失去 Google 服务之后用户仍然可以使用第三方应用商店获得相关替代。